MacOs : mavericks

die Datenverarbeitungsanlage für REAKTOR

Moderatoren: herw, Gmaj7

MacOs : mavericks

Beitragvon herw » Do 31. Okt 2013, 20:28

… schon jemand auf das neue Betriebssystem gewechselt?
Ich will morgen ein backup anlegen, alle wichtigen Arbeiten (mit Office) erledigen und dann traue ich mich in den nächsten Tagen.

noch kann jemand „HALT” schreien!
Benutzeravatar
herw
moderator
 
Beiträge: 3045
Registriert: Mo 13. Mär 2006, 19:28
Wohnort: Dortmund

Re: MacOs : mavericks

Beitragvon herw » Mi 6. Nov 2013, 18:55

HALT!

Mein System: MacBook Pro late 2008
Vorbereitung:

zunächst einmal Test eines überschriebenen Systems auf einer anderen Partition (Snow Leopard). Download dauert ca. 40 Min. (5,5GB). System überschreiben auch ca. 40 Min oder weniger (hab ich nicht gemessen). Starten: läuft problemlos, macht guten Eindruck.

Dann einige Tage später Vorbereitung auf der eigentlichen Partition (mountain lion). Zunächst Backup auf externer Festplatte mit TimeMachine - ruhiges Gefühl.
Kontrolle, ob notfalls Zugriff über die andere Partition einzeln möglich ist: ja
Dann Start des downloads: ca. vierzig Minuten, letzte Minute dauert komischerweise 10 Minuten. System bereitet sich vor: Installation ca. 3,5 Stunden! Am Ende irgendwann automatischer Abbruch der Installation wegen Defekts der Festplatte! Wegen des Backups keine Panik. Von der anderen Partition ein Wiederherstellen der Zugriffe, alles ok. Zweiter Versuch: wieder Download, wieder Installation, diesmal wird gemeldet, erfolgreiche Installation, dann Neustart, kurzes Rödeln des Kreisels und dann nur noch ein hellgrauer Bildschirm, gewartet, Hardreset. Das ganze nochmals, dasselbe Ergebnis. Recherche im Internet; Kundenbewertungen bei Applestore, bei den kritischen Bewertungen wird genau dieser Fehler angegeben.
Ok man soll warten, Restaurierung der gesamten Partition mit Time Machine: keine Panik, noch nie gemacht aber völlig problemlos, dauert nur lange (4 Stunden für 550GB).
Dann startet timemachine unmittelbar mit einem Gesamtbackup, da es schon nachts 1Uhr ist abgebrochen.
Der Gesamtbackup klappt am nächsten Tag nicht, angeblich ist die Backup-Festplatte schon zu voll obwohl ich sie mit dem Festplatten service-Programm (einfach) gelöscht hatte. Das habe ich noch zweimal erfolglos versucht. Der Grund liegt darin, dass TimeMachine auf der neuen, alten Partition die Backupfestplatte noch kennt und deren Platz gespeichert hat also gar nicht genügend Speicher freigibt in der Annahme, dass diese noch existiert. Der Trick ist der, dass man die Backupfestplatte umbenennen muss. Nun erkennt er beide Namen und fragt bei der Auswahl artig nach, obe der das alte (nicht mehr existierende Backup überschreiben oder beibehalten soll. Man gibt die Möglichkeit des Überschreibens an und nach 3 Stunden ist das neue Backup erstellt. Alles läuft wieder unter mountain lion perfekt, der Festplattenzugriff fühlt sich etwas schneller an.
also

HALT!

und noch abwarten, bis in einem update das Ganze geklärt ist. Offenbar tritt dieser Bug nur bei einem gewissen Prozentsatz auf, leider gehört meine Partition zu den leidtragenden.

Die positive Erkenntnis aus dem Ganzen: man kann sich auf TimeMachine voll verlassen und beruhigt an solche Installationen gehen.

Nun werde ich auf der anderen Partition mal OFFICE 2011 ausprobieren. Office 2008 lief sofort, auch MathType 6.9e, REAKTOR sowieso. Gelesen habe ich, dass Synchronisationen nur noch über iCloud ablaufen; das ist natürlich überhaupt nicht akzeptabel, das habe ich schon immer abgelehnt, also warte ich ab.

ciao herw
Benutzeravatar
herw
moderator
 
Beiträge: 3045
Registriert: Mo 13. Mär 2006, 19:28
Wohnort: Dortmund

Re: MacOs : mavericks

Beitragvon herw » Mo 24. Feb 2014, 17:55

MacBook Pro neu - Betriebssystem neu (Mavericks 10.9.1)

Kaltstart knapp 15 Sekunden
Office 2011 und MathType 6.7 - läuft super schnell: Ladezeit von Word geschätzte 2,5 Sekunden
große Bildschirmauflösung - super scharf
Logic Pro x installiert - völlig problemlos, 55GB download dauern etwas ;)
Komplete Ultimate 9 installiert - völlig problemlos, (dauert aber ca. 2,5 Stunden ca 270 GB zu installieren, aber alles automatisch) alle Standaloneversionen erfolgreich gestartet
Anschluss der (USB 2) AudioKontrol 1 an USB 3 schnell, ABER der Sound wie von einer alten LP: Kratzen und Knistern, nicht akzeptabel.

Nach zweitägiger Recherche glaube ich die einsichtigste Erläuterung gefunden zu haben:

Quelle: https://discussions.apple.com/thread/5759017?tstart=90
Code: Alles auswählen
From the two developers I spoke with yesterday the next OS release 10.9.2 is supposed to have some fixes for audio related problems due to "Power Management" interference from the Intel "Haswell" chipset. What you''re seeing via USB is power management interruptions as the Haswell chipset and Mac OS is adjusting the USB bus to cut power usage.
 
The main feature of the new Intel Haswell chipset is not more speed but rather efficient power management.
 […]

Die haswell-Chips wurden in MacBookPro late 2013 eingebaut.
Es hört sich wirklich an, als ob in kurzen Abständen es Funkentladungen geben würde (Knistern). Das update 10.9.2 soll angeblich Abhilfe schaffen; ich hoffe mal.
Für mich selbst habe ich zumindest in Logic Pro X das Problem lösen können und zwar auf völlig unsinnige Art und Weise:
Gegen die Empfehlung von Phil Durrant (sowari) habe ich die latence-Zeit nicht auf 512 samples hochgesetzt (dann wurde es eher schlimmer), sondern auf den extremen Wert 32 Samples (beste Latenz). Und siehe da kein Knistern mehr! ???? Wer gibt mir eine Erklärung.
Trotzdem ist das natürlich nur eine Notlösung, da ich ja auch die Standalone-Versionen nutzen möchte und iTunes über meine PA anhöre.

Falls alles nicht hilft, muss ich mir noch ein Thunderbolt-audio interface anschaffen (mindestens ca. 350€).
Ansonsten bin ich von dieser schnellen Maschine echt begeistert: RUHR läuft mit deutlicher CPU-Verbrauchsersparnis.

ciao herw
Benutzeravatar
herw
moderator
 
Beiträge: 3045
Registriert: Mo 13. Mär 2006, 19:28
Wohnort: Dortmund

Re: MacOs : mavericks

Beitragvon herw » Do 27. Feb 2014, 18:24

Nach zwei Tagen intensivster Recherche habe ich die Quelle des Knisterns gefunden: es ist die SampleRate von 44100Hz.

Nachdem ich schon herausgefunden hatte, dass LogicProX mit 48000Hz knisterfrei läuft, habe ich nun versucht die AudioKontrol1 generell auf 48000Hz umzustellen. Nach zwei Tagen habe ich durch Zufall gefunden, dass es ja bei den Dienstprogrammen eine Applikation dafür gibt: Audio-Midi-Setup.app.

Damit kann ich die AudioKontrol1 auch für iTunes und alle anderen Programme umstellen; bei LogicProX-Prokjekten muss man das nochmal einmal extra beim Abspeichern erledigen.

Was mich das an Nerven gekostet hat.
Jetzt brauche ist erstmal ::kaffee:: ::kaffee:: ::kaffee::

ciao herw
Benutzeravatar
herw
moderator
 
Beiträge: 3045
Registriert: Mo 13. Mär 2006, 19:28
Wohnort: Dortmund

Re: MacOs : mavericks

Beitragvon herw » Mi 26. Mär 2014, 13:15

vergleiche ich die Probleme in Mavericks mit denen auf windows-Rechnern, dann bin ich dennoch froh mit der Apple-Plattform zu arbeiten. Windows-Rechner scheinen viel schlimmer dranp zu sein.
Ciao herw
Benutzeravatar
herw
moderator
 
Beiträge: 3045
Registriert: Mo 13. Mär 2006, 19:28
Wohnort: Dortmund


Zurück zu COMPUTER

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron